<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.donatelife.net/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Register to become an organ donor</title>
	<meta name="description" content="110,000 people are in need of a lifesaving transplant. Registration is fast and easy! Become an organ, eye, and tissue donor &amp; save up to 75 lives." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.donatelife.net/register/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Register to become an organ donor" />
	<meta property="og:description" content="110,000 people are in need of a lifesaving transplant. Registration is fast and easy! Become an organ, eye, and tissue donor &amp; save up to 75 lives." />
	<meta property="og:url" content="https://www.donatelife.net/register/" />
	<meta property="og:site_name" content="Donate Life America" />
	<meta property="article:publisher" content="https://www.facebook.com/DonateLife" />
	<meta property="article:modified_time" content="2021-03-24T20:55:38+00:00" />
	<meta property="og:image" content="https://www.donatelife.net/wp-content/uploads/2016/06/Photo-mrs-whited13-gmail-com-189012799.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://www.donatelife.net/wp-content/uploads/2016/06/Photo-mrs-whited13-gmail-com-189012799.jpg" />
	<meta name="twitter:site" content="@donatelife" />
	<meta name="twitter:label1" content="Est. reading time">
	<meta name="twitter:data1" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.donatelife.net/#website","url":"https://www.donatelife.net/","name":"Donate Life America","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.donatelife.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.donatelife.net/register/#webpage","url":"https://www.donatelife.net/register/","name":"Register to become an organ donor","isPartOf":{"@id":"https://www.donatelife.net/#website"},"datePublished":"2016-10-05T21:29:00+00:00","dateModified":"2021-03-24T20:55:38+00:00","description":"110,000 people are in need of a lifesaving transplant. Registration is fast and easy! Become an organ, eye, and tissue donor & save up to 75 lives.","breadcrumb":{"@id":"https://www.donatelife.net/register/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.donatelife.net/register/"]}]},{"@type":"BreadcrumbList","@id":"https://www.donatelife.net/register/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.donatelife.net/","url":"https://www.donatelife.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.donatelife.net/register/","url":"https://www.donatelife.net/register/","name":"Register"}}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Donate Life America &raquo; Feed" href="https://www.donatelife.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Donate Life America &raquo; Comments Feed" href="https://www.donatelife.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.donatelife.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.donatelife.net/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.donatelife.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://www.donatelife.net/wp-content/themes/dla/usp/usp.css?ver=20210212' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf7-redirect-script-frontend-css'  href='https://www.donatelife.net/wp-content/plugins/wpcf7-redirect/build/css/wpcf7-redirect-frontend.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.donatelife.net/wp-content/uploads/maxmegamenu/style.css?ver=ad8348' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.donatelife.net/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://www.donatelife.net/wp-content/themes/wp-forge/fonts/fonts.css?ver=6.5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://www.donatelife.net/wp-content/themes/wp-forge/css/foundation.css?ver=6.5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='motion_ui-css'  href='https://www.donatelife.net/wp-content/themes/wp-forge/css/motion-ui.css?ver=6.5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='customizer-css'  href='https://www.donatelife.net/wp-content/themes/wp-forge/css/customizer.css?ver=6.5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.donatelife.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress .sorting:hover,.tablepress .sorting_asc,.tablepress .sorting_desc{background-color:#d9edf7}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='//www.donatelife.net/wp-content/uploads/js_composer/js_composer_front_custom.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.donatelife.net/wp-content/uploads/js_composer/custom.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='default-dla-styles-css'  href='https://www.donatelife.net/wp-content/themes/dla/css/min/style.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.donatelife.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.donatelife.net/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20210212' id='usp_cookie-js'></script>
<script type='text/javascript' src='https://www.donatelife.net/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20210212' id='usp_parsley-js'></script>
<script type='text/javascript' id='usp_core-js-before'>
var usp_custom_field = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 1; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; var usp_existing_tags = 0; var usp_recaptcha_disp = "hide"; var usp_recaptcha_vers = 2; var usp_recaptcha_key = ""; 
</script>
<script type='text/javascript' src='https://www.donatelife.net/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20210212' id='usp_core-js'></script>
<script type='text/javascript' src='https://www.donatelife.net/wp-content/themes/dla/js/min/header-menu.min.js' id='header-menu-js-js'></script>
<link rel="https://api.w.org/" href="https://www.donatelife.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.donatelife.net/wp-json/wp/v2/pages/6976" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.donatelife.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.donatelife.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.donatelife.net/?p=6976' />
<link rel="alternate" type="application/json+oembed" href="https://www.donatelife.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.donatelife.net%2Fregister%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.donatelife.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.donatelife.net%2Fregister%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="wpforge-custom-header-css"></style>
	<link rel="icon" href="https://www.donatelife.net/wp-content/uploads/2016/06/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.donatelife.net/wp-content/uploads/2016/06/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.donatelife.net/wp-content/uploads/2016/06/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.donatelife.net/wp-content/uploads/2016/06/cropped-favicon-270x270.png" />
<style type="text/css" id="wpforge-customizer-css">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</style>
		<style type="text/css" id="wp-custom-css">
			#text-13 .textwidget p {
	color: #fff;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS: fs **/</style>
<script src="https://cdn.optimizely.com/js/4955220179.js"></script>
<!-- Google Optimize page-hiding snippet -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-KG4KDXV':true});</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8418865-2', 'auto', {allowLinker: true});
  /* Google Optimize */
  ga('require', 'GTM-KG4KDXV');

  // Optimizely Universal Analytics Integration
window.optimizely = window.optimizely || [];
window.optimizely.push("activateUniversalAnalytics");
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TK6TG6');</script>
<!-- End Google Tag Manager -->
        <script>
            jQuery (document).on ("blur", ".wpcf7-validates-as-date", function ()
            {
                if (jQuery ("#text-about-age-notify"))
                {
                    jQuery ("#text-about-age-notify").remove ();
                }

                var str = jQuery (this).val ();
                var res = str.split ("/");

                var yearsApart = new Date (new Date-new Date (res[2]+'/'+res[1]+'/'+res[0])).getFullYear ()-1970;

                var msgg = "";
                if (yearsApart<15)
                {
                    msgg = "You must be at least 15 years old to register in the National Donate Life Registry. Please tell your family you wish to be a donor and return at age 15. Thank you for your support! ";
                    jQuery (this).parent ().append ("<span id='text-about-age-notify' class='text-notify-age'>"+msgg+"</span>");
                    jQuery (".wpcf7-submit").attr ("disabled", "disabled");
                }
                else if (yearsApart>=15&&yearsApart<18)
                {
                    msgg = "Because you are under 18 years old, your registration will help communicate your intent to be a donor to your family. Please return at age 18 to update your registration as an adult. Thank you for your support!";
                    jQuery (this).parent ().append ("<span id='text-about-age-notify' class='text-notify-age'>"+msgg+"</span>");
                }

                console.log ("Year ", yearsApart);

            });
            jQuery (document).on ("focus", ".wpcf7-validates-as-date", function ()
            {
                if (jQuery ("#text-about-age-notify"))
                {
                    jQuery ("#text-about-age-notify").remove ();
                    jQuery (".wpcf7-submit").removeAttr ("disabled");
                }

            });
        </script>
<script>function redirectWithJS(slug){ window.location.href="https://www.donatelife.net/"+slug ; }</script></head>
<body class="page-template page-template-page-templates page-template-registration page-template-page-templatesregistration-php page page-id-6976 mega-menu-primary has-site-title has-site-tagline has-header-info full-width front-page wpb-js-composer js-comp-ver-6.6.0 vc_responsive">
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TK6TG6"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
                                                                                <div class="nav_container norm">
  <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

  
      
      <div class="nav_wrap row">
      
        <div class="title-bar" data-responsive-toggle="main-menu" data-hide-for="large">
          <a href="https://www.donatelife.net/">
            <img src="/wp-content/themes/dla/inc/images/dla-logo.svg" class="header-image" alt="Donate Life America" />
          </a>

          <div class="main-nav-menu-closed main-nav-submenu">
            <button type="button" data-toggle>
              <span class="genericon genericon-menu main-header-button main-header-button-closed"></span>
            </button>
            <div class="submenu-content submenu-content-hide">
                <ul class="menu vertical medium-horizontal secondary-menu" data-responsive-menu="drilldown medium-dropdown" data-parent-link="true"><li id="menu-item-6431" class="give-to-dla secondary-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-6431"><a href="https://www.classy.org/give/208615/#!/donation/checkout">Give to DLA</a></li>
<li id="menu-item-6432" class="shop-dla-store secondary-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-6432"><a target="_blank" rel="noopener" href="http://www.donationmerchandise.com/">Shop the Donate Life Store</a></li>
<li id="menu-item-6433" class="search-site secondary-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-6433"><a href="#">Search site</a></li>
</ul>                <div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
                  <span class="mega-toggle-animated-box">
                    <span class="mega-toggle-animated-inner"></span>
                  </span>
                </button></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-panel-width=".top-bar-background" data-panel-inner-width="#main-menu" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="768" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-item-align-float-left mega-disable-link mega-menu-item-12361' id='mega-menu-item-12361'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Understand Organ, Eye & Tissue Donation<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-12361-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-12361-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-item-12362' id='mega-menu-item-12362'><a class="mega-menu-link" tabindex="0">Types of Donation<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-donations mega-menu-item-12363' id='mega-menu-item-12363'><a class="mega-menu-link" href="https://www.donatelife.net/types-of-donation/deceased-donation/">Deceased Donation</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-donations mega-menu-item-12364' id='mega-menu-item-12364'><a class="mega-menu-link" href="https://www.donatelife.net/types-of-donation/living-donation/">Living Donation</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-donations mega-menu-item-12365' id='mega-menu-item-12365'><a class="mega-menu-link" href="https://www.donatelife.net/types-of-donation/pediatric-donation/">Pediatric Donation</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-donations mega-menu-item-12366' id='mega-menu-item-12366'><a class="mega-menu-link" href="https://www.donatelife.net/types-of-donation/vca/">VCA Donation (Face & Hands Transplant)</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-12361-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-ot-sub-menu mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-12367 ot-sub-menu' id='mega-menu-item-12367'><a class="mega-menu-link" tabindex="0">Organs & Tissues for Transplant<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-donations mega-menu-item-12368' id='mega-menu-item-12368'><a class="mega-menu-link" href="https://www.donatelife.net/types-of-donation/heart-donation/">Heart</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-donations mega-menu-item-12371' id='mega-menu-item-12371'><a class="mega-menu-link" href="https://www.donatelife.net/types-of-donation/lung-donation/">Lung</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-donations mega-menu-item-12369' id='mega-menu-item-12369'><a class="mega-menu-link" href="https://www.donatelife.net/types-of-donation/kidney-donation/">Kidney</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-donations mega-menu-item-12370' id='mega-menu-item-12370'><a class="mega-menu-link" href="https://www.donatelife.net/types-of-donation/liver-donation/">Liver</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-donations mega-menu-item-12373' id='mega-menu-item-12373'><a class="mega-menu-link" href="https://www.donatelife.net/types-of-donation/intestines-donation/">Intestines</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-donations mega-menu-item-12374' id='mega-menu-item-12374'><a class="mega-menu-link" href="https://www.donatelife.net/types-of-donation/pancreas-donation/">Pancreas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-donations mega-menu-item-12372' id='mega-menu-item-12372'><a class="mega-menu-link" href="https://www.donatelife.net/types-of-donation/cornea-donation/">Cornea</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-donations mega-menu-item-12375' id='mega-menu-item-12375'><a class="mega-menu-link" href="https://www.donatelife.net/types-of-donation/tissue-donation/">Tissue</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-12361-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-12377' id='mega-menu-item-12377'><a class="mega-menu-link" tabindex="0">Stats, FAQs & Resources<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12379' id='mega-menu-item-12379'><a class="mega-menu-link" href="https://www.donatelife.net/statistics/">Organ, Eye & Tissue Donation Statistics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12378' id='mega-menu-item-12378'><a class="mega-menu-link" href="https://www.donatelife.net/faq/">Frequently Asked Questions</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-12361-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-12380' id='mega-menu-item-12380'><a class="mega-menu-link" tabindex="0">Registering to be an Organ, Eye & Tissue Donor<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12381' id='mega-menu-item-12381'><a class="mega-menu-link" href="/national-donate-life-registry">The National Donate Life Registry</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-12361-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-1-of-12' id='mega-menu-12361-1-0'></li><li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-12361-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-item-text-2' id='mega-menu-item-text-2'>			<div class="textwidget"><div class="menu-cta">
<hr />
<h2>Register to be an Organ, Eye &amp; Tissue Donor</h2>
</div>
</div>
		</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-12361-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-4' id='mega-menu-item-custom_html-4'><div class="textwidget custom-html-widget"><div class="green-cta">

<a class="dropdown-register" href="/register">Register Now</a>
<div></div>
</div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-1-of-12' id='mega-menu-12361-1-3'></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-disable-link mega-menu-item-12382' id='mega-menu-item-12382'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">How You Can Help<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-12382-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-12382-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-12383' id='mega-menu-item-12383'><a class="mega-menu-link" tabindex="0">Ways to Contribute<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12384' id='mega-menu-item-12384'><a class="mega-menu-link" href="https://www.donatelife.net/give-to-dla/">Give to DLA</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12385' id='mega-menu-item-12385'><a class="mega-menu-link" href="https://www.donatelife.net/become-a-partner/">Become A Partner</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12386' id='mega-menu-item-12386'><a class="mega-menu-link" href="https://www.donatelife.net/fundraising/">Fundraise for DLA</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12387' id='mega-menu-item-12387'><a class="mega-menu-link" href="https://www.donatelife.net/tribute-wall/">Tribute Wall</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12388' id='mega-menu-item-12388'><a class="mega-menu-link" href="https://www.donatelife.net/supporter-shopping-guide/">Supporter Shopping Guide</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-12382-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-12389' id='mega-menu-item-12389'><a class="mega-menu-link" tabindex="0">Things You Can Do<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12390' id='mega-menu-item-12390'><a class="mega-menu-link" href="https://www.donatelife.net/get-involved-locally/">Get Involved Locally</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12391' id='mega-menu-item-12391'><a class="mega-menu-link" href="https://www.donatelife.net/things-you-can-do/educate-others/">Educate Others About the Cause</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12392' id='mega-menu-item-12392'><a class="mega-menu-link" href="https://www.donatelife.net/things-you-can-do/join-the-community/">Join the Donate Life Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12394' id='mega-menu-item-12394'><a class="mega-menu-link" href="https://www.donatelife.net/email-sign-up/">Sign up for our Newsletter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12395' id='mega-menu-item-12395'><a class="mega-menu-link" href="https://www.donatelife.net/stories/">Read & Share our Stories of Hope</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12424' id='mega-menu-item-12424'><a class="mega-menu-link" href="https://www.donatelife.net/dlweld/">Learn About Donate Life WELD</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-12382-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-12398' id='mega-menu-item-12398'><a class="mega-menu-link" tabindex="0">National Observances & Celebrations<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12399' id='mega-menu-item-12399'><a class="mega-menu-link" href="https://www.donatelife.net/ndlm/">Donate Life Month<span class="celebration"> - April</span></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12400' id='mega-menu-item-12400'><a class="mega-menu-link" href="https://www.donatelife.net/blue-green-day/">Donate Life Blue & Green Day<span class="celebration"> - April 16, 2021</span></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12401' id='mega-menu-item-12401'><a class="mega-menu-link" href="https://www.donatelife.net/pediatric-transplant-week/">Pediatric Transplant Week<span class="celebration"> - April 18-24, 2021</span></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12403' id='mega-menu-item-12403'><a class="mega-menu-link" href="https://www.donatelife.net/celebrations/">See All National Observances</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-12382-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-1-of-12 mega-hide-on-mobile' id='mega-menu-12382-1-0'></li><li class='mega-menu-column mega-menu-columns-7-of-12 mega-hide-on-mobile' id='mega-menu-12382-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-item-text-5' id='mega-menu-item-text-5'>			<div class="textwidget"><div class="menu-cta">
<hr />
<h2>Register to be an Organ, Eye &amp; Tissue Donor</h2>
</div>
</div>
		</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12 mega-hide-on-mobile' id='mega-menu-12382-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-5' id='mega-menu-item-custom_html-5'><div class="textwidget custom-html-widget"><div class="green-cta">

<a class="dropdown-register" href="/register">Register Now</a>
<div></div>
</div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-1-of-12 mega-hide-on-mobile' id='mega-menu-12382-1-3'></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-disable-link mega-menu-item-12404' id='mega-menu-item-12404'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">About Us<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-12404-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-12404-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-12405' id='mega-menu-item-12405'><a class="mega-menu-link" tabindex="0">Mission, Vision & Brand<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12406' id='mega-menu-item-12406'><a class="mega-menu-link" href="https://www.donatelife.net/mission-vision/">Mission &#038; Vision</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12607' id='mega-menu-item-12607'><a class="mega-menu-link" href="https://www.donatelife.net/financials/">Annual Reports &#038; Financial Stewardship</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12407' id='mega-menu-item-12407'><a class="mega-menu-link" href="https://www.donatelife.net/donate-life-brand/">About the Donate Life Brand</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-12404-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-12408' id='mega-menu-item-12408'><a class="mega-menu-link" tabindex="0">Staff, Leadership & Partners<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12409' id='mega-menu-item-12409'><a class="mega-menu-link" href="https://www.donatelife.net/leadership/">Board of Directors</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12410' id='mega-menu-item-12410'><a class="mega-menu-link" href="https://www.donatelife.net/staff/">Staff</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12411' id='mega-menu-item-12411'><a class="mega-menu-link" href="https://www.donatelife.net/partners/">Donate Life Partners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12423' id='mega-menu-item-12423'><a class="mega-menu-link" href="https://www.donatelife.net/education-assessment/">Donate Life Education Assessment</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-12404-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-12414' id='mega-menu-item-12414'><a class="mega-menu-link" tabindex="0">Get in Touch & Learn More<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12415' id='mega-menu-item-12415'><a class="mega-menu-link" href="https://www.donatelife.net/contact-us/">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12416' id='mega-menu-item-12416'><a class="mega-menu-link" href="https://www.donatelife.net/become-a-partner/">Partner with Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12417' id='mega-menu-item-12417'><a class="mega-menu-link" href="https://www.donatelife.net/news/">News & Updates</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-12404-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-item-text-8' id='mega-menu-item-text-8'>			<div class="textwidget"><p><strong style="color: #005f82;">Our Address</strong></p>
<p style="color: #4a4a4a; font-size: 16px;">701 East Byrd Street, 16th Floor<br />
Richmond, VA 23219</p>
<div><a href="https://www.facebook.com/DonateLife" target="_blank" rel="noopener"><img src="/wp-content/uploads/2021/03/facebook-navy.png" /></a><a href="https://twitter.com/donatelife" target="_blank" rel="noopener"><img src="/wp-content/uploads/2021/03/twitter-navy.png" /></a><a href="https://www.instagram.com/donatelifeamerica/" target="_blank" rel="noopener"><img src="/wp-content/uploads/2021/03/ig-navy.png" /></a><a href="https://www.youtube.com/channel/UCJc5c16yJsCgX1ltv82clig" target="_blank" rel="noopener"><img src="/wp-content/uploads/2021/03/youtube.png" /></a></div>
</div>
		</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-12404-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-1-of-12 mega-hide-on-mobile' id='mega-menu-12404-1-0'></li><li class='mega-menu-column mega-menu-columns-7-of-12 mega-hide-on-mobile' id='mega-menu-12404-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-item-text-6' id='mega-menu-item-text-6'>			<div class="textwidget"><div class="menu-cta">
<hr />
<h2>Register to be an Organ, Eye &amp; Tissue Donor</h2>
</div>
</div>
		</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12 mega-hide-on-mobile' id='mega-menu-12404-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-6' id='mega-menu-item-custom_html-6'><div class="textwidget custom-html-widget"><div class="green-cta">

<a class="dropdown-register" href="/register">Register Now</a>
<div></div>
</div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-1-of-12 mega-hide-on-mobile' id='mega-menu-12404-1-3'></li>	</ul>
</li></ul>
</li><li class='mega-header-register mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current-menu-item mega-page_item mega-page-item-6976 mega-current_page_item mega-align-bottom-left mega-menu-flyout mega-menu-item-12418 header-register' id='mega-menu-item-12418'><a class="mega-menu-link" href="https://www.donatelife.net/register/" tabindex="0">Register to Be A Donor</a></li></ul></div>                
            </div>
          </div>
        </div><!-- end title-bar -->

        <div class="top-bar-background">
          <div class="top-bar" id="main-menu">
            <a href="https://www.donatelife.net/">
              <img src="/wp-content/themes/dla/inc/images/dla-logo.svg" class="header-image" alt="Donate Life America" />
            </a>
            <div class="top-bar-right">
              <ul class="menu vertical medium-horizontal secondary-menu" data-responsive-menu="drilldown medium-dropdown" data-parent-link="true"><li class="give-to-dla secondary-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-6431"><a href="https://www.classy.org/give/208615/#!/donation/checkout">Give to DLA</a></li>
<li class="shop-dla-store secondary-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-6432"><a target="_blank" rel="noopener" href="http://www.donationmerchandise.com/">Shop the Donate Life Store</a></li>
<li class="search-site secondary-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-6433"><a href="#">Search site</a></li>
</ul>              <div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
                  <span class="mega-toggle-animated-box">
                    <span class="mega-toggle-animated-inner"></span>
                  </span>
                </button></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-panel-width=".top-bar-background" data-panel-inner-width="#main-menu" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="768" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-item-align-float-left mega-disable-link mega-menu-item-12361' id='mega-menu-item-12361'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Understand Organ, Eye & Tissue Donation<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-12361-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-12361-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-item-12362' id='mega-menu-item-12362'><a class="mega-menu-link" tabindex="0">Types of Donation<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-donations mega-menu-item-12363' id='mega-menu-item-12363'><a class="mega-menu-link" href="https://www.donatelife.net/types-of-donation/deceased-donation/">Deceased Donation</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-donations mega-menu-item-12364' id='mega-menu-item-12364'><a class="mega-menu-link" href="https://www.donatelife.net/types-of-donation/living-donation/">Living Donation</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-donations mega-menu-item-12365' id='mega-menu-item-12365'><a class="mega-menu-link" href="https://www.donatelife.net/types-of-donation/pediatric-donation/">Pediatric Donation</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-donations mega-menu-item-12366' id='mega-menu-item-12366'><a class="mega-menu-link" href="https://www.donatelife.net/types-of-donation/vca/">VCA Donation (Face & Hands Transplant)</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-12361-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-ot-sub-menu mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-12367 ot-sub-menu' id='mega-menu-item-12367'><a class="mega-menu-link" tabindex="0">Organs & Tissues for Transplant<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-donations mega-menu-item-12368' id='mega-menu-item-12368'><a class="mega-menu-link" href="https://www.donatelife.net/types-of-donation/heart-donation/">Heart</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-donations mega-menu-item-12371' id='mega-menu-item-12371'><a class="mega-menu-link" href="https://www.donatelife.net/types-of-donation/lung-donation/">Lung</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-donations mega-menu-item-12369' id='mega-menu-item-12369'><a class="mega-menu-link" href="https://www.donatelife.net/types-of-donation/kidney-donation/">Kidney</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-donations mega-menu-item-12370' id='mega-menu-item-12370'><a class="mega-menu-link" href="https://www.donatelife.net/types-of-donation/liver-donation/">Liver</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-donations mega-menu-item-12373' id='mega-menu-item-12373'><a class="mega-menu-link" href="https://www.donatelife.net/types-of-donation/intestines-donation/">Intestines</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-donations mega-menu-item-12374' id='mega-menu-item-12374'><a class="mega-menu-link" href="https://www.donatelife.net/types-of-donation/pancreas-donation/">Pancreas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-donations mega-menu-item-12372' id='mega-menu-item-12372'><a class="mega-menu-link" href="https://www.donatelife.net/types-of-donation/cornea-donation/">Cornea</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-donations mega-menu-item-12375' id='mega-menu-item-12375'><a class="mega-menu-link" href="https://www.donatelife.net/types-of-donation/tissue-donation/">Tissue</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-12361-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-12377' id='mega-menu-item-12377'><a class="mega-menu-link" tabindex="0">Stats, FAQs & Resources<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12379' id='mega-menu-item-12379'><a class="mega-menu-link" href="https://www.donatelife.net/statistics/">Organ, Eye & Tissue Donation Statistics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12378' id='mega-menu-item-12378'><a class="mega-menu-link" href="https://www.donatelife.net/faq/">Frequently Asked Questions</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-12361-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-12380' id='mega-menu-item-12380'><a class="mega-menu-link" tabindex="0">Registering to be an Organ, Eye & Tissue Donor<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12381' id='mega-menu-item-12381'><a class="mega-menu-link" href="/national-donate-life-registry">The National Donate Life Registry</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-12361-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-1-of-12' id='mega-menu-12361-1-0'></li><li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-12361-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-item-text-2' id='mega-menu-item-text-2'>			<div class="textwidget"><div class="menu-cta">
<hr />
<h2>Register to be an Organ, Eye &amp; Tissue Donor</h2>
</div>
</div>
		</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-12361-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-4' id='mega-menu-item-custom_html-4'><div class="textwidget custom-html-widget"><div class="green-cta">

<a class="dropdown-register" href="/register">Register Now</a>
<div></div>
</div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-1-of-12' id='mega-menu-12361-1-3'></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-disable-link mega-menu-item-12382' id='mega-menu-item-12382'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">How You Can Help<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-12382-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-12382-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-12383' id='mega-menu-item-12383'><a class="mega-menu-link" tabindex="0">Ways to Contribute<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12384' id='mega-menu-item-12384'><a class="mega-menu-link" href="https://www.donatelife.net/give-to-dla/">Give to DLA</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12385' id='mega-menu-item-12385'><a class="mega-menu-link" href="https://www.donatelife.net/become-a-partner/">Become A Partner</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12386' id='mega-menu-item-12386'><a class="mega-menu-link" href="https://www.donatelife.net/fundraising/">Fundraise for DLA</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12387' id='mega-menu-item-12387'><a class="mega-menu-link" href="https://www.donatelife.net/tribute-wall/">Tribute Wall</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12388' id='mega-menu-item-12388'><a class="mega-menu-link" href="https://www.donatelife.net/supporter-shopping-guide/">Supporter Shopping Guide</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-12382-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-12389' id='mega-menu-item-12389'><a class="mega-menu-link" tabindex="0">Things You Can Do<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12390' id='mega-menu-item-12390'><a class="mega-menu-link" href="https://www.donatelife.net/get-involved-locally/">Get Involved Locally</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12391' id='mega-menu-item-12391'><a class="mega-menu-link" href="https://www.donatelife.net/things-you-can-do/educate-others/">Educate Others About the Cause</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12392' id='mega-menu-item-12392'><a class="mega-menu-link" href="https://www.donatelife.net/things-you-can-do/join-the-community/">Join the Donate Life Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12394' id='mega-menu-item-12394'><a class="mega-menu-link" href="https://www.donatelife.net/email-sign-up/">Sign up for our Newsletter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12395' id='mega-menu-item-12395'><a class="mega-menu-link" href="https://www.donatelife.net/stories/">Read & Share our Stories of Hope</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12424' id='mega-menu-item-12424'><a class="mega-menu-link" href="https://www.donatelife.net/dlweld/">Learn About Donate Life WELD</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-12382-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-12398' id='mega-menu-item-12398'><a class="mega-menu-link" tabindex="0">National Observances & Celebrations<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12399' id='mega-menu-item-12399'><a class="mega-menu-link" href="https://www.donatelife.net/ndlm/">Donate Life Month<span class="celebration"> - April</span></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12400' id='mega-menu-item-12400'><a class="mega-menu-link" href="https://www.donatelife.net/blue-green-day/">Donate Life Blue & Green Day<span class="celebration"> - April 16, 2021</span></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12401' id='mega-menu-item-12401'><a class="mega-menu-link" href="https://www.donatelife.net/pediatric-transplant-week/">Pediatric Transplant Week<span class="celebration"> - April 18-24, 2021</span></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12403' id='mega-menu-item-12403'><a class="mega-menu-link" href="https://www.donatelife.net/celebrations/">See All National Observances</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-12382-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-1-of-12 mega-hide-on-mobile' id='mega-menu-12382-1-0'></li><li class='mega-menu-column mega-menu-columns-7-of-12 mega-hide-on-mobile' id='mega-menu-12382-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-item-text-5' id='mega-menu-item-text-5'>			<div class="textwidget"><div class="menu-cta">
<hr />
<h2>Register to be an Organ, Eye &amp; Tissue Donor</h2>
</div>
</div>
		</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12 mega-hide-on-mobile' id='mega-menu-12382-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-5' id='mega-menu-item-custom_html-5'><div class="textwidget custom-html-widget"><div class="green-cta">

<a class="dropdown-register" href="/register">Register Now</a>
<div></div>
</div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-1-of-12 mega-hide-on-mobile' id='mega-menu-12382-1-3'></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-disable-link mega-menu-item-12404' id='mega-menu-item-12404'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">About Us<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-12404-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-12404-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-12405' id='mega-menu-item-12405'><a class="mega-menu-link" tabindex="0">Mission, Vision & Brand<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12406' id='mega-menu-item-12406'><a class="mega-menu-link" href="https://www.donatelife.net/mission-vision/">Mission &#038; Vision</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12607' id='mega-menu-item-12607'><a class="mega-menu-link" href="https://www.donatelife.net/financials/">Annual Reports &#038; Financial Stewardship</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12407' id='mega-menu-item-12407'><a class="mega-menu-link" href="https://www.donatelife.net/donate-life-brand/">About the Donate Life Brand</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-12404-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-12408' id='mega-menu-item-12408'><a class="mega-menu-link" tabindex="0">Staff, Leadership & Partners<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12409' id='mega-menu-item-12409'><a class="mega-menu-link" href="https://www.donatelife.net/leadership/">Board of Directors</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12410' id='mega-menu-item-12410'><a class="mega-menu-link" href="https://www.donatelife.net/staff/">Staff</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12411' id='mega-menu-item-12411'><a class="mega-menu-link" href="https://www.donatelife.net/partners/">Donate Life Partners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12423' id='mega-menu-item-12423'><a class="mega-menu-link" href="https://www.donatelife.net/education-assessment/">Donate Life Education Assessment</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-12404-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-12414' id='mega-menu-item-12414'><a class="mega-menu-link" tabindex="0">Get in Touch & Learn More<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12415' id='mega-menu-item-12415'><a class="mega-menu-link" href="https://www.donatelife.net/contact-us/">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12416' id='mega-menu-item-12416'><a class="mega-menu-link" href="https://www.donatelife.net/become-a-partner/">Partner with Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12417' id='mega-menu-item-12417'><a class="mega-menu-link" href="https://www.donatelife.net/news/">News & Updates</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-12404-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-item-text-8' id='mega-menu-item-text-8'>			<div class="textwidget"><p><strong style="color: #005f82;">Our Address</strong></p>
<p style="color: #4a4a4a; font-size: 16px;">701 East Byrd Street, 16th Floor<br />
Richmond, VA 23219</p>
<div><a href="https://www.facebook.com/DonateLife" target="_blank" rel="noopener"><img src="/wp-content/uploads/2021/03/facebook-navy.png" /></a><a href="https://twitter.com/donatelife" target="_blank" rel="noopener"><img src="/wp-content/uploads/2021/03/twitter-navy.png" /></a><a href="https://www.instagram.com/donatelifeamerica/" target="_blank" rel="noopener"><img src="/wp-content/uploads/2021/03/ig-navy.png" /></a><a href="https://www.youtube.com/channel/UCJc5c16yJsCgX1ltv82clig" target="_blank" rel="noopener"><img src="/wp-content/uploads/2021/03/youtube.png" /></a></div>
</div>
		</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-12404-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-1-of-12 mega-hide-on-mobile' id='mega-menu-12404-1-0'></li><li class='mega-menu-column mega-menu-columns-7-of-12 mega-hide-on-mobile' id='mega-menu-12404-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-item-text-6' id='mega-menu-item-text-6'>			<div class="textwidget"><div class="menu-cta">
<hr />
<h2>Register to be an Organ, Eye &amp; Tissue Donor</h2>
</div>
</div>
		</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12 mega-hide-on-mobile' id='mega-menu-12404-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-6' id='mega-menu-item-custom_html-6'><div class="textwidget custom-html-widget"><div class="green-cta">

<a class="dropdown-register" href="/register">Register Now</a>
<div></div>
</div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-1-of-12 mega-hide-on-mobile' id='mega-menu-12404-1-3'></li>	</ul>
</li></ul>
</li><li class='mega-header-register mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current-menu-item mega-page_item mega-page-item-6976 mega-current_page_item mega-align-bottom-left mega-menu-flyout mega-menu-item-12418 header-register' id='mega-menu-item-12418'><a class="mega-menu-link" href="https://www.donatelife.net/register/" tabindex="0">Register to Be A Donor</a></li></ul></div>            </div><!-- second end top-bar -->
        </div><!-- end top-bar -->
      </div>
      </div><!-- .row -->
    </div><!-- end nav_container -->

    <div class="header-searchbox-toggle">
      <div class="header-searchbox" style="display: none;">
        <form role="search" method="get" id="searchform" action="https://www.donatelife.net/">
	<div class="grid-container">
	<div class="grid-x grid-margin-x large-margin-collapse">
		<div class="small-12 large-9 cell">
			<input type="text" value="" name="s" id="s" placeholder="Search">
		</div><!-- end columns -->
		<div class=" auto cell">
			<input type="submit" id="searchsubmit" value="Search" class="button">
		</div><!-- end columns -->
	</div>
	</div><!-- end .row -->
</form>
      </div>
    </div>


  

  

  

  </div><!-- end .nav_container -->
                            <div class="content_container">
        <section class="content_wrap row" role="document">
	<div id="content" class="medium-8 large-8 columns" role="main">

		
            
	<article id="post-6976" class="post-6976 page type-page status-publish hentry" >

     

          <div class="entry-content-page push-content-desktop">
    
      <div data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row vc_row-fluid blue"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h1 style="text-align: center;">Register to become an organ, eye and tissue donor</h1>
<h2 style="text-align: center;">Registration is fast and secure.</h2>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 32px"><span class="vc_empty_space_inner"></span></div><div role="form" class="wpcf7" id="wpcf7-f12396-p6976-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/register/#wpcf7-f12396-p6976-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="12396" />
<input type="hidden" name="_wpcf7_version" value="5.4" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f12396-p6976-o1" />
<input type="hidden" name="_wpcf7_container_post" value="6976" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
</div>
<p>First Name<br />
    <span class="wpcf7-form-control-wrap given-name"><input type="text" name="given-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>Middle Name (optional)<br />
    <span class="wpcf7-form-control-wrap mname"><input type="text" name="mname" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span></p>
<p>Last Name<br />
    <span class="wpcf7-form-control-wrap family-name"><input type="text" name="family-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span></p>
<p>Suffix (optional)<br />
    <span class="wpcf7-form-control-wrap text"><input type="text" name="text" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </p>
<p>DOB<br />
<span class="wpcf7-form-control-wrap bday"><input type="date" name="bday" value="" class="wpcf7-form-control wpcf7-date wpcf7-validates-as-required wpcf7-validates-as-date" aria-required="true" aria-invalid="false" /></span></p>
<p>Last 4 of SSN<br />
<span class="wpcf7-form-control-wrap your-ssn"><input type="text" name="your-ssn" value="" size="40" maxlength="4" minlength="4" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span></p>
<p>
  Sex<br />
  <span class="wpcf7-form-control-wrap sex"><select name="sex" class="wpcf7-form-control wpcf7-select wpcf7-validates-as-required" aria-required="true" aria-invalid="false"><br />
      <option value="F">Female</option><br />
      <option value="M">Male</option><br />
      <option value="O">Other</option><br />
    </select><br />
  </span>
</p>
<p>Address Line 1<br />
    <span class="wpcf7-form-control-wrap address-line1"><input type="text" name="address-line1" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>Address Line 2<br />
    <span class="wpcf7-form-control-wrap address-line2"><input type="text" name="address-line2" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </p>
<p>City<br />
    <span class="wpcf7-form-control-wrap city"><input type="text" name="city" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>State<br />
  <span class="wpcf7-form-control-wrap state"><select name="state" class="wpcf7-form-control wpcf7-select wpcf7-validates-as-required" aria-required="true" aria-invalid="false"><option value="AL">AL</option><option value="AK">AK</option><option value="AS">AS</option><option value="AZ">AZ</option><option value="AR">AR</option><option value="CA">CA</option><option value="CO">CO</option><option value="CT">CT</option><option value="DE">DE</option><option value="DC">DC</option><option value="FL">FL</option><option value="GA">GA</option><option value="GU">GU</option><option value="HI">HI</option><option value="ID">ID</option><option value="IL">IL</option><option value="IN">IN</option><option value="IA">IA</option><option value="KS">KS</option><option value="KY">KY</option><option value="LA">LA</option><option value="ME">ME</option><option value="MD">MD</option><option value="MH">MH</option><option value="MA">MA</option><option value="MI">MI</option><option value="FM">FM</option><option value="MN">MN</option><option value="MS">MS</option><option value="MO">MO</option><option value="MT">MT</option><option value="NE">NE</option><option value="NV">NV</option><option value="NH">NH</option><option value="NJ">NJ</option><option value="NM">NM</option><option value="NY">NY</option><option value="NC">NC</option><option value="ND">ND</option><option value="MP">MP</option><option value="OH">OH</option><option value="OK">OK</option><option value="OR">OR</option><option value="PW">PW</option><option value="PA">PA</option><option value="PR">PR</option><option value="RI">RI</option><option value="SC">SC</option><option value="SD">SD</option><option value="TN">TN</option><option value="TX">TX</option><option value="UT">UT</option><option value="VT">VT</option><option value="VA">VA</option><option value="VI">VI</option><option value="WA">WA</option><option value="WV">WV</option><option value="WI">WI</option><option value="WY">WY</option></select></span></p>
<p>Zip<br />
<span class="wpcf7-form-control-wrap postal-code"><input type="number" name="postal-code" value="" class="wpcf7-form-control wpcf7-number wpcf7-validates-as-required wpcf7-validates-as-number" aria-required="true" aria-invalid="false" /></span></p>
<p>Email Address<br />
<span class="wpcf7-form-control-wrap email"><input type="email" name="email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span></p>
<p><span id="wpcf7-607dafe694c6f-wrapper" class="wpcf7-form-control-wrap your-credit-card-wrap" style="display:none !important; visibility:hidden !important;"><label for="wpcf7-607dafe694c6f-field" class="hp-message">Please leave this field empty.</label><input id="wpcf7-607dafe694c6f-field"class="wpcf7-form-control wpcf7-text"  type="text" name="your-credit-card" value="" size="40" tabindex="-1" autocomplete="new-password" /></span></p>
<p><input type="submit" value="Submit" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output" aria-hidden="true"></div></form></div><div class="vc_empty_space"   style="height: 32px"><span class="vc_empty_space_inner"></span></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p class="CHAR_REG">This registration is a binding, legal document of gift. You affirm the information provided is accurate. You agree upon death to donate all eligible organs and tissue for transplant.</p>
<p class="CHAR_REG">You can update or remove your registration or specify more detailed donation preferences at any time at RegisterMe.org.</p>
<p class="CHAR_REG">View our <a href="https://registerme.org/privacy.aspx" target="_blank" rel="noopener noreferrer">privacy policy</a>.</p>
<p class="CHAR_REG">The National Donate Life Registry is managed by Donate Life America.</p>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 32px"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div>
          </div><!-- .entry-content -->


	</article><!-- #post -->

    
  </div><!-- #content -->
  
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>

	</section><!-- end .content-wrap -->
    </div><!-- end .content_container -->
	<div class="sidebar_container">
    <div id="secondary-sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope" class="sidebar_wrap grid-container widget-area" role="complementary">
    <div class="grid-x grid-padding-x">
		        <div class="large-auto cell">
            <aside id="nav_menu-3" class="widget widget_nav_menu"><h6 class="widget-title">Other ways to get involved</h6><div class="menu-other-ways-to-get-involved-container"><ul id="menu-other-ways-to-get-involved" class="menu"><li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a href="http://www.donationmerchandise.com">Shop the Donate Life Store</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381"><a href="https://www.donatelife.net/celebrations/">National Observances &#038; Celebrations</a></li>
</ul></div></aside>        </div><!-- .first -->
                        <div class="large-auto cell">
            <aside id="text-12" class="widget widget_text"><h6 class="widget-title">Connect With Us</h6>			<div class="textwidget"><div style="display:flex;justify-content:center;">
<a href="https://www.facebook.com/DonateLife" target="_blank" rel="noopener"><img src="/wp-content/themes/dla/inc/images/facebook-icon.svg"></a></p>
<p><a href="https://twitter.com/donatelife" target="_blank" rel="noopener"><img src="/wp-content/themes/dla/inc/images/twitter-icon.svg"></a></p>
<p><a href="https://www.instagram.com/donatelifeamerica/" target="_blank" rel="noopener"><img src="/wp-content/themes/dla/inc/images/instagram-icon.svg"></a></div>
</div>
		</aside>        </div><!-- .second -->
                        <div class="large-auto cell">
            <aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-8022" method="post" data-id="8022" data-name="Newsletter Signup" ><div class="mc4wp-form-fields"><p>
	<input type="email" name="EMAIL" placeholder="Email" required />
</p>

<p>
	<input type="submit" value="Subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1618849766" /><input type="hidden" name="_mc4wp_form_id" value="8022" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>        </div><!-- .third -->
                        <div class="large-auto cell">
            <aside id="text-13" class="widget widget_text">			<div class="textwidget"><p>© 2021 | Donate Life America is a 501(c)(3) <br /> <br />
Donate Life is the national symbol of the cause of donation. Donate Life is a registered service mark of Donate Life America.<br />
<br />
701 East Byrd Street, 16th Floor, Richmond, VA 23219 | 804-377-3580 <br />
<a href="/privacy-policy">Privacy Policy</a> | <a href="/legal">Legal</a> | <a href="/bylaws">Bylaws</a> | <a href="/refund-policy">Refund Policy</a></p>
<p>
<a style="padding-top: 25px;" href="https://guidestar.org/profile/54-1626038" target="_blank" rel="noopener"><img src="https://widgets.guidestar.org/gximage2?o=7812543&#038;l=v4/"></a></p>
</div>
		</aside>        </div><!-- .fourth -->
            </div><!-- #secondary -->
    </div><!-- .grid-x .grid-margin-x -->
</div><!-- end .sidebar_container -->
    <div class="footer_container">
    	<footer id="footer" class="footer_wrap row" role="contentinfo">
                    <div class="medium-12 large-12 columns">
                    </div><!-- .columns -->
        	    	</footer><!-- .row -->
    </div><!-- end #footer_container -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="backtotop" class="hvr-fade"><span class="genericon genericon-collapse"></span></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: OM - Popup NDLM 2021 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='kf2jneqwidumpkaxdxtb';s.dataset.user='21346';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: OM - popup email american heart month A --><div id="om-r71ky0xvhz3m7ggaalxe-holder"></div><script>var r71ky0xvhz3m7ggaalxe,r71ky0xvhz3m7ggaalxe_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){r71ky0xvhz3m7ggaalxe_poll(function(){if(window['om_loaded']){if(!r71ky0xvhz3m7ggaalxe){r71ky0xvhz3m7ggaalxe=new OptinMonsterApp();return r71ky0xvhz3m7ggaalxe.init({"u":"21346.747733","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;r71ky0xvhz3m7ggaalxe=new OptinMonsterApp();r71ky0xvhz3m7ggaalxe.init({"u":"21346.747733","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->		<script type="text/javascript">
		var kf2jneqwidumpkaxdxtb_shortcode = true;var r71ky0xvhz3m7ggaalxe_shortcode = true;		</script>
		<script type='text/javascript' src='https://www.donatelife.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.donatelife.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.donatelife.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.donatelife.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.donatelife.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.donatelife.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.donatelife.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.donatelife.net/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://www.donatelife.net/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.donatelife.net/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script>
<script type='text/javascript' src='https://www.donatelife.net/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.donatelife.net/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.donatelife.net/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "9eef295718" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.donatelife.net/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.donatelife.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='wpcf7-redirect-script-js-extra'>
/* <![CDATA[ */
var wpcf7r = {"ajax_url":"https:\/\/www.donatelife.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.donatelife.net/wp-content/plugins/wpcf7-redirect/build/js/wpcf7-redirect-frontend-script.js?ver=1.1' id='wpcf7-redirect-script-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.donatelife.net/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.donatelife.net/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.3' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.donatelife.net/wp-content/themes/wp-forge/js/foundation.min.js?ver=6.5.3.1' id='foundation-js'></script>
<script type='text/javascript' src='https://www.donatelife.net/wp-content/themes/wp-forge/js/theme-functions.js?ver=6.5.3.1' id='load_foundation-js'></script>
<script type='text/javascript' src='https://www.donatelife.net/wp-content/themes/dla/js/min/foundation.min.js?ver=5.6.1' id='wpforge_foundation-js'></script>
<script type='text/javascript' src='https://www.donatelife.net/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.donatelife.net/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.6.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://www.donatelife.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' src='https://www.donatelife.net/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.2.0' id='optinmonster-wp-helper-js'></script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.donatelife.net/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '8170a8206f', slugs: {"kf2jneqwidumpkaxdxtb":{"slug":"kf2jneqwidumpkaxdxtb","mailpoet":false},"r71ky0xvhz3m7ggaalxe":{"slug":"r71ky0xvhz3m7ggaalxe","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":6976,"object_key":"page","object_type":"post","term_ids":[]};</script>
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"16d72b893b","applicationID":"24030961","transactionName":"MgAGZ0oFXBECWxELVwtKJVBMDV0MTEoABVEWERZSTA1dDA==","queueTime":0,"applicationTime":341,"atts":"HkcFEQIfTx8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
